Σε μία αλλαγή που αναμένεται να επηρεάσει τους κατόχους των παλιών συσκευών Android, προχωράει η Google.

 

Συγκεκριμένα, όπως αναφέρει σε ανακοίνωσή της από τις 27 Σεπτεμβρίου δεν θα επιτρέπει την πρόσβαση στις εφαρμογές της από συσκευές που τρέχουν Android 2.3.7 (η τελευταία έκδοση του Gingerbread) ή παλαιότερες.

 

Πίσω από αυτή την κίνηση της εταιρείας βρίσκεται το ζήτημα της προστασίας της ιδιωτικότητας.


Έτσι, αν κάποιος χρήστης επιχειρήσει να συνδεθεί με τα στοιχεία του λογαριασμού του, θα εμφανίζεται ένα μήνυμα που θα ενημερώνει για λάθος. Όπως διευκρινίζεται, οι χρήστες παρόλο που δεν θα μπορούν να χρησιμοποιούν εφαρμογές όπως το Gmail, το Drive, το YouTube και το Maps, θα έχουν τη δυνατότητα, ωστόσο, να κάνουν χρήση των υπηρεσιών της Google από το web.

 

Ειδικοί αναφέρουν πως η αλλαγή αυτή δεν πρόκειται να επηρεάσει μεγάλο ποσοστό χρηστών, καθώς ο αριθμός των ατόμων που χρησιμοποιούν συσκευές με παλαιότερες εκδόσεις Android  είναι αρκετά μικρός.